Knowledge Base and Forums/Livescribe Forums/Announcements and Policies

Livescribe Online Pencasts Problem

Jason H
posted this on March 11, 2013 13:03

All,

The restoration process for Livescribe Online pencasts has been completed.  If for some reason pencasts you previously uploaded are no longer visible, please contact us directly at cs@livescribe.com so we can look into your account directly.  We’d like to explain in further detail exactly what happened, and what measures were taken to minimize the risk of this happening in the future. 

What Happened 

We have a modem that communicates issues from the server to a support center that monitors the server.  This modem failed, and subsequently a hard drive also failed.  The hard drive had been down for some time by the time we realized there was a problem, but upon discovery of the issue a technician was sent to the site.  While the new drive was rebuilding (but before it completed ) a second drive failed in the same RAID set, and we were unable to recover either drive.  So our backup solution to this was to restore the data from a remote server, which essentially meant copying and downloading over 10 Terabytes of data from their remote server to ours, which took a few weeks to complete. 

Resolution

We replaced the modem that failed and performed an evaluation on the entire system to ensure stability.  We also implemented regular visual inspections of the units for beeping or lights in case all other automated methods fail.  We feel quite assured we’ve taken the appropriate measures to protect and monitor our systems from catastrophic failures like this one going forward, and we’re sorry it took so long to restore service for all affected by this.   

 

Comments

User photo
Jason H
Livescribe

UPDATE on Tuesday 3/19/2013, 11:24am PST:  All, as you are aware, our storage system had concurrent hardware failures on Saturday, March 9th on multiple hard drives that are home to some of the pencasts stored on Livescribe Online.  We have been working with our vendors ever since to restore the file system and were making progress yesterday.  They ran into complications though, and attempted to replace logic boards in an effort to restore drives to service and avoid a full restore.  This still did not resolve the issue, so now we are working to restore service by recovering the data from a backup.  Due to the large amount of data we need to recover, we’re uncertain how long this process will take, but our Engineers are on it now and will provide a rough ETA as soon as possible.  

We realize the critical nature of this issue and the inconvenience it has caused for a lot of users.  As we make progress and have a better idea of the timing to get things back online we’ll let you know.

UPDATE on Monday 3/18/2013, 5:20pm PST:  We are still in the progress of rebuilding the hard drives and file systems for the hard drives that failed.  If all continues to go smoothly we estimate having this work completed around Tuesday, 3/19 around 11am PST.  If there are further delays to the process though we will let you know as we obtain the information.

March 18, 2013 17:22
User photo
Michelle Eichelberger

Is this whey I'm seeing this error message?

Flash Error Flash could not connect to the Livescribe server, or your upload may have failed. Please delete this file from your Livescribe Online account and re-upload it with Livescribe Desktop. (Code 3)

March 21, 2013 17:09
User photo
Leif Djurhuus

I think it is:

I have also noticed that all files in the period 1. february 2011 - 31. january 2012 seems to get the "flash  code 3" error-message.

March 22, 2013 13:16
User photo
Jason H
Livescribe

That is correct.  If your pencasts are still not visible, we are still gradually restoring them, but it's really difficult to provide an ETA for when any one users data will appear.  The quickest resolution if your data still isn't visible is to re-upload your pencasts from Livescribe Desktop.

March 26, 2013 13:40
User photo
Leif Djurhuus

Hi Jason.

Thanks for your answer.


It is not my data, but data uploaded by my university back in february 2011 - apparently they don't have the original pencast to "re"-upload.


Not much to do other than wait, i guess...

March 27, 2013 02:30
User photo
Cassy Budd

Is there any further update on when this will be resolved?  Finals are approaching and my students are stressing.  It is not feasible for me to re-upload every pencast...so I am hoping you can expedite this process.  It has been a couple of weeks since the last formal report on this issue and I do not seem to see any progress from my end.  Please advise.

April 03, 2013 22:22
User photo
Jason H
Livescribe

Hi Cassybudd, it's a work in progress - I checked on your account and if you haven't already seen progress, you should see partial if not full restoration within the next 24 hours.

April 04, 2013 14:12
User photo
Rdjmonty
I can't reload my previous pen casts either. I still can't see the ones that are missing. Hopefully this will get resolved soon for me.
April 05, 2013 07:12
User photo
Schlumpk

It is now April 6th, almost a full month after the server went down. I have not seen any progress whatsoever.  My students rely on these lectures and I am having to go to other tech resources to provide audio to the PDF note pages. I have been a LiveScribe user for years and am now considering moving onto to something else. I am extremely disappointed.

April 06, 2013 08:14
User photo
Cassy Budd

Sadly I find myself beginning to agree with Schlumpk.  it has been several days since I was told that I would see significant progress on restoration within 24 hours and there has been painfully little done.  This is such a wonderful, useful technology for my students, however, it is only thus if it is working.  Is there anything else that can be done to move this along?

April 06, 2013 23:16
User photo
Kyle Evjen

I added a pencast last weekend and it told me the flash error, I tried re-uploading it and it still didn't work. Tonight, I uploaded a different pencast and that one did work. What is going on? Is this the same problem as above? I understand that things break, but this is pretty ridiculous.

April 07, 2013 19:23
User photo
James Murray

Can you please respond to my questions that I submitted via email (from year4545@gmail.com)?  I continue to have only 4 of about 50 Pencasts restored.  This has the potential to cost be many thousands of dollars, and a tremendous amount of time if these need to be recreated.

April 09, 2013 09:55
User photo
Jason H
Livescribe

@Kyle, new uploads to Livescribe Online should not have any problems, for those are uploaded to a server that isn't affected by this problem.  Please refer to the following article for support, and contact us with the link to the file if necessary:  https://support.livescribe.com/entries/20360943-93102-Accessing-a-L... 

@James - will follow up with you directly - we are checking to see if we can move you to the front of the queue, and will follow up with you via your ticket as soon as we have another update.

April 09, 2013 10:49
User photo
Charles DeVita

I got a Code 6 error today when attempting to upload a pencast to LiveScribe Online.

 

Chuck DeVita

April 20, 2013 11:05
User photo
Rdjmonty
I now have all but 16 pen casts restored.
April 22, 2013 11:34
Topic is closed for comments